Home>Support>After updating correctly shows

After updating correctly shows

Hello!
I’ve recently been working with the system, so I decided to contact you.
Sorry for my language, I’m from Russia.

After updating the plugin Page Builder, my page Sorry forms show. Please tell me how to fix?

http://strangertouchit.com/before.jpg
http://strangertouchit.com/after.jpg

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 7 years, 6 months ago Vyacheslav

    As you can see, changed backgrounds blocks Price Box, Call To Action.

  2. 7 years, 6 months ago Greg Priday Hi, I Work Here

    Hi Kanaev

    It looks like the styles for your site aren’t being loaded properly after the update. Do you have a URL I can take a look at?

  3. 7 years, 6 months ago Greg Priday Hi, I Work Here

    So from what I can see, it looks like the CSS just isn’t being loaded. Do you have any caching plugins installed? If so, can you try clearing your cache and see if that solves the problem.

    • 7 years, 6 months ago Vyacheslav

      No, there are no plug-ins.

  4. 7 years, 6 months ago Vyacheslav

    Tried to install the previous version of the plugin 1.4.12.
    The situation has not changed, the error remains

  5. 7 years, 6 months ago Greg Priday Hi, I Work Here

    It seems like a temporary fix for this is changing the inline CSS setting. Navigate to Settings > Page Builder in your WordPress admin. You should see a setting called “Inline CSS”. If it’s enabled, disable it or visa versa, then click save settings.

    Let me know if this fixes the issue.

    • 7 years, 6 months ago Vyacheslav

      Thank you very much! Everything turned out!

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More