css commands are completely ignored

By Hans Bindewald, 2 months ago. Last reply by Andrew Misplon, 1 month ago
Hi it looks to me like CSS commands in the attributes section of the widgets are totally ignored. If I create a css-class and make the changes in the custom css everything works. Same thing with some widgets. No matter which settimng for a background pic I use: it’s always set on “repeat”. Pls check…

Different background-colors on different pages

By Hans Bindewald, 7 months ago. Last reply by Andrew Misplon, 7 months ago
Hi I want different background-colors for different pages. With a css like this: .page-id-157 #main{background-color:#006400;} .page-id-157 header{background-color:#006400;} .page-id-157 #footer { background-color:#006400; } .page-id-157 site-footer tg-site-footer tg-site-footer-widgets { background-color:#006400!important; } everything (header and main) works beside of the footer; no matter what definition I try – the color doesn’t change. What do I do wrong? And…

lay-out chaos

By Hans Bindewald, 9 months ago. Last reply by Andrew Misplon, 9 months ago
Hi it’s strange: while saving a page the internet connection was interrupted. And now I do not have a standard lay-out anymore. It’s a mix of Page builder and something that looks like the cruel Gutenberg. I’d like to attache 2 pics just to show the mess. But I do not know how to do…

no blog page headers

By Hans Bindewald, 9 months ago. Last reply by Andrew Misplon, 9 months ago
Hi I cannot get blog page headers anymore. I’ve checked possible conflicts with other plugins – but there are none. From another thread I got the idea to try this in custom.css: article.post .entry-header, article.page .entry-header { display: block !important; } but it had no effect. any other idea? Hans

Notice: Undefined offset

By Hans Bindewald, 2 years ago. Last reply by Andrew Misplon, 2 years ago
Notice: Undefined offset: 1 in /mnt/web204/c1/87/5526087/htdocs/tardigrade-wp-2019/wp-content/plugins/siteorigin-panels/inc/sidebars-emulator.php on line 53 This notice I only get on one of the pages made with Siteorigin Pagebuilder. If I switch pagebuilder off – the message disappears. What to do? Ciao