missing widgets

By Jane He, 9 days ago. Last reply by Andrew Misplon, 8 days ago
hi, when I built a page named “contact us” page, we have a problem.when I try to use layouts from layout directory ,it’s not available ,it’s all missing widgets, can’t display. Besides, I have changed a couple of themes ,all of them have this kind of problem. could you help me to solve this problem?

Features Widget displays items vertically

By din, 26 days ago. Last reply by Andrew Misplon, 10 days ago
Since a few weeks ago the Features widget of a sudden started to display the items on my website (frontpage= 1 row/3 items and Services page= 3 rows with 3 items each) vertically, after an update of SiteOrigin made at that time by SiteOrigin. And there is noway to get them displaying horizontally as they…

SiteOrigin Slider not showing up in pages

By Kat Vizconde, 14 days ago. Last reply by Andrew Misplon, 10 days ago
Hi there, I’ve been using SiteOrigin Slider on this website for many years now: https://www.nwpacificpartners.com/ I’m not able to figure out how to fix the image slider on these four pages: COMMUNITY PLANNING RESORT/HOSPITALITY MULTI-FAMILY RESIDENTIAL Where the image slider should be appearing, this code is showing instead: The plugin is updated as is the…

Slider

By Meli Furman, 22 days ago. Last reply by Andrew Misplon, 10 days ago
Hi! I’ve 2 problems with the slider. Can You help me? 1. I’m using your slider and when the sliders advance the videos keep running instead of pausing. 2. When It reaches the last photo the slider disappears, it doesn’t start again as a loop. Thanks a lot

Home Page Slider Image

By lindadarlene, 14 days ago. Last reply by Andrew Misplon, 12 days ago
Hello, I created the hero slider and there is a thin color band (#AE84B8) below the images and I have no idea how it got there. I don’t know where to go in the settings to get rid of it, as I didn’t set a background to the slider. In fact, in preview, it’s not…

SiteOrigin Image Slider not working on WP website after WP update

By Clare Russell McDonnell, 14 days ago. Last reply by Andrew Misplon, 13 days ago
Hello Support I admit defeat and need your help here please…:-) I updated my WP version and now my SiteOrigin Image Slider is not viewable on the front-end. The widget is enabled and the settings and images etc for each widget are still in place in my page builder but I cannot preview the widget…

Jetpack Error message

By Ian De Cotta, 14 days ago. Last reply by Andrew Misplon, 14 days ago
I’ve installed the jetpack for my webpage. Then it says “You’re almost done. Set up Jetpack to enable powerful security and performance tools for WordPress”. So I clicked on the rectangular green square box that says “Set up Jetpack”. It takes me to a new page with the headline “Over 5 million WordPress sites are…

Looking to add dot sliders & break up whitespace on page

By alessiorigoli, 19 days ago. Last reply by Andrew Misplon, 18 days ago
Hi there hope your well, Working on the following website which has the homepage built in siteorigin page builder. There is a considerable amount of whitespace between the blocks towards the bottom of the page and wondering how they can be reduced. See link for reference https://agrtech.com.au/ Also wondering if its possible to add in…