Header logo missing from masthead and debug info printing to screen

By Andy, 1 day ago. Last reply by Andy, 22 minutes ago
Hi team, My site has recently encountered an issue whereby the site logo no longer appears in the header of the page. The following error is printed to the screen in its place: Warning: Invalid argument supplied for foreach() in /var/sites/5/50yearstorm.co.uk/public_html/wp-content/plugins/so-widgets-bundle/so-widgets-bundle.php on line 785 Warning: count(): Parameter must be an array or an object that…

Live Builder and Page Builder went Mia

By Wendy, 5 hours ago. Last reply by Wendy, 5 hours ago
Hi, over the weekend I redid my home page using the live editor in Page Builder. When I checked my site yesterday, it seems like page builder stopped being supported because the home page does not look like how I designed it. And I’m not able to use live editor anymore. When I pull up…

2 Parts of Page

By Seviroth, 6 hours ago
Hi Site Origin Team, Thank you for the lovely page builder. I’m making an eyewear website with Site Origin, and I was wondering if I can do just like this: https://www.acnestudios.com/au/en/corduroy-shirt-mint-blue/BB0307-BNO.html?categid=man-new-arrivals I’m currently trying to copy it but resulting similar but yet what I quite expected like this: Ben So basically I’m trying to divide…

Dead include

By blooper, 5 months ago. Last reply by Andrew Misplon, 8 hours ago
Hi, I’m getting this dead include link on one of my pages: /wp-content/plugins/siteorigin-panels/js/styling-21014.min.js?ver=2.10.14 The server needs 2 seconds to return 404 error which is slowing down my website. Is there anything I can do to fix that? Thank you.

SiteOrigin Layout Builder crashes when used in Appearance > Customise section

By greghhh888, 1 day ago. Last reply by Andrew Misplon, 8 hours ago
Hi, I’m not sure when this started happening but every time I try to amend a section of my homepage using the Customise(Appearance) area of WordPress… specifically the parts setup using the “Layout Builder”, when I then click “Open Builder” the page crashes. This has been tested on several web browsers. I have taken a…

Compatibility with Yoast Premium – 12.7

By Ali Hussain Jiwani, 1 day ago. Last reply by Andrew Misplon, 8 hours ago
After updating SiteOrigin and Yoast as well, the plugins compatibility seem to be broken. We have Yoast Premium account. When trying to export/import a layout the system breaks down. Images for export with/without Yoast https://ibb.co/fvxxrvV (with Yoast, the filename is the timestamp plus JSON is empty) https://ibb.co/ZSxzDWM (without Yoast, it is fine) This causes issues…

Page Builder/Widget Issue

By Michelle Krynicky, 1 day ago. Last reply by Andrew Misplon, 9 hours ago
Hello, I am having difficulty with the Page Builder and Widgets on my site. I am not able to update any of pages that were created with Page Builder. Instead of showing the table view that I had been seeing it is only showing me text and there is no way to change it. I…

Price table plugin CSS

Hello, I am building a website based on North theme, the page builder, custom CSS and plugins bundle. And one plugin I am using is the “Price table” plugin. I’m having a display issue where the text in the “price” text is bigger than the “title” text, which shows wrong. So I am trying to…

Accordion Widget panels won’t collapse.

By FRONTLINE SPINE & SPORT, 2 days ago. Last reply by Andrew Misplon, 22 hours ago
I’ve been using the SiteOrigin accordion widget on my site for some time now. At first the widget worked perfectly. But now the panels on the page won’t collapse. My settings for each panel’s initial state are set to be “closed”. But when I navigate to the page, all of the panels on my site…

extended Url

By rutheinstein, 6 days ago. Last reply by Andrew Misplon, 1 day ago
We’re using Page Builder and the URL has been including an extension after the slug, such as v=7516fd43adaa. This is visible on computers for which I have no SiteOrigin log-in, so I assume all our visitors are viewing the URL with this unwanted extension. How do I get rid of it? Thanks!